Armenian Knowledge Base  

Go Back   Armenian Knowledge Base > Technical sections > Webmaster Zone > Web Development
Register

Reply
 
LinkBack Thread Tools
Old 17.06.2004, 11:43   #1
Младенец
 
Hovo's Avatar
 
Join Date: 02 2004
Location: Armenia
Age: 39
Posts: 14
Downloads: 7
Uploads: 0
Reputation: 0 | 0
Default IIS problem

Привет люди.
У меня перестал работать IIS.
Я не знаю что случилось но когда в WEB browser набираешь localhost
он выдает следующее

///////////////////////////////////////////////////////////////////////////////////

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

Open the localhost home page, and then look for links to the information you want.
If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the localhost home page.
10061 - Connection refused
Internet Security and Acceleration Server

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Background:
The server you are attempting to access has refused the connection with the gateway. This usually results from trying to connect to a service that is inactive on the server.

ISA Server: proxy
Via:

Time: 6/17/2004 10:41:27 AM GMT

///////////////////////////////////////////////////////////////////////////////////

Я покаполся в форумах но ничего подходящего не нашел

Есть кто столкнулся с этой проблемой помогите pls.
Reply With Quote
Old 17.06.2004, 13:18   #2
Web developer
 
Aram Ghazanchyan's Avatar
 
Join Date: 09 2002
Location: Yerevan
Age: 36
Posts: 896
Downloads: 1
Uploads: 0
Reputation: 9 | 0
Default

127.0.0.1 пробовал? работает?
Reply With Quote
Old 17.06.2004, 17:35   #3
Младенец
 
Join Date: 06 2004
Location: Vienna
Age: 39
Posts: 11
Downloads: 0
Uploads: 0
Reputation: 0 | 0
Default

Analogichnaja oshibka voznikaet esli zapushen drugoi server (naprimer Apache) vyjasni tak li eto.
Reply With Quote
Old 18.06.2004, 12:37   #4
Младенец
 
Hovo's Avatar
 
Join Date: 02 2004
Location: Armenia
Age: 39
Posts: 14
Downloads: 7
Uploads: 0
Reputation: 0 | 0
Default

да пробовал не работает
и еще когда я открываю Administrative tools->Component Services и хочу открыть раздел computer окно закрывается.
Reply With Quote
Old 20.06.2004, 07:14   #5
Web developer
 
Aram Ghazanchyan's Avatar
 
Join Date: 09 2002
Location: Yerevan
Age: 36
Posts: 896
Downloads: 1
Uploads: 0
Reputation: 9 | 0
Default

Снова поставь ИИС, знаешь как делать?
Reply With Quote
Old 20.06.2004, 08:06   #6
Борец с бояном
 
Sauron's Avatar
 
Join Date: 06 2003
Location: Yerevan
Age: 38
Posts: 21,482
Downloads: 1
Uploads: 0
Reputation: 65 | 7
Default

Возможно вирус сидит.

У меня такое как то было, пришлось всю винду переставлять.
Reply With Quote
Old 21.06.2004, 12:17   #7
nightmare
 
spawn's Avatar
 
Join Date: 05 2003
Location: Russia, Moscow
Age: 39
Posts: 279
Downloads: 0
Uploads: 0
Reputation: 20 | 3
Default

по моему проблемма не в ИИС а в ИСА ....
Reply With Quote
Sponsored Links
Reply

Thread Tools


На правах рекламы:
реклама

All times are GMT. The time now is 17:30.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.